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NNELS Styles

For instructions on installing and using the NNELS Template in Microsoft Word, see: Using the NNELS
Template

The NNELS Styles table outlines what the Styles in the NNELS Template (NNELS_Styles.dotx) are
used for and how they translate to DAISY XML. The table also outlines how the use of certain Word
tools will translate to DAISY XML, such as the insert caption, insert endnote, and insert table tools.
Further information about using the Word tools can be found on their respective wiki pages.

Using the Styles in the NNELS Template will make e-text editing more efficient and ensure that we
have consistent formatting across documents, and that the Word documents smoothly convert to
DAISY. The resulting DAISY book will be well-structured and understandable by accessibility software,
and conform to DAISY 3 Specifications for the Digital Talking Book.

There are still limitations to converting Word to DAISY XML, so cleaning-up of the XML file is still
needed (not for you to worry about).

NNELS Styles
Word
Style
Name

DAISY XML Code Description of Use

Titles &
Headings

Heading 1 <h1>Heading 1</h1>
Level 1 heading.
Contains the text of the
heading.

Heading 2 <h2>Heading 2</h2>
Level 2 heading (sub-
section of H1). Contains
the text of the heading.

Heading 3 <h3>Heading 3</h3>
Level 3 heading (sub-
section of H2). Contains
the text of the heading.

Heading 4 <h4>Heading 4</h4>
Level 4 heading (sub-
section of H3). Contains
the text of the heading.

Heading 5 <h5>Heading 5</h5>
Level 5 heading (sub-
section of H4). Contains
the text of the heading.

Heading 6 <h6>Heading 6</h6>
Level 6 heading (sub-
section of H5). Contains
the text of the heading.

Quotations

https://wiki.libraries.coop/doku.php?id=public:nnels:etext:template-instructions
https://wiki.libraries.coop/doku.php?id=public:nnels:etext:template-instructions
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Blockquote
(DAISY)

<blockquote>
<p><em>"The hidden harmony is better than the
obvious."</em></p>
<author>Pablo Picasso</author>
</blockquote>

<blockquote> indicates
a block of quoted
content that is set off
from the surrounding
text by paragraph
breaks. Block
quotations are used for
long quotations.

This is a paragraph-
level style and cannot
be applied to text
inline.

Citation
(DAISY)

<cite>1. Dante. Paradiso, translated by Philip H. Wickstead
(New York: Modern Library/Random House 1932), Canto
9:103-105, p.458.</cite>

<cite> marks a
reference (or citation)
to another document.

It is commonly used in
Bibliographies.

Bold and
Italics

Strong
<p>When pressing the blue button,<em>hold down for
two full seconds.</em>And remember,<strong>DO NOT
PRESS THE RED BUTTON!</strong></p>

The <em> and
<strong> tags are
relative indicators of
emphasis. The <em>
tag indicates moderate
emphasis and the
<strong> tag heavier
emphasis. Their
application will depend
upon the types of
emphasis employed in a
document. In a book in
which italics and
boldface are used for
emphasis, <em> would
mark the former, and
<strong> the latter.

Emphasis See above. See above.
Tables

*Note: This is
not a Word
Style. To
insert a
table, go to
File > Insert
Table.

Insert Table

Properly inserting a
table in Word will
ensure table elements
are marked up correctly
in XML. The table
<table>, table headers
<th>, table body
<tbody>, table rows
<tr>, and table data
<td> will be marked up
accordingly. Table
captions will also be
marked up properly.

Foreign
Languages
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*Note: This is
not a Word
Style. To
identify an
entire
paragraph or
block of text
as another
language,
select the
text and go
to Tools >
Language
and apply
the relevant
language.

Insert
Language

Use to identify text in
foreign languages.
Create a new character
or paragraph-level style
named after the
language.

Lists

*Note: This is
not a Word
Style. To
identify a list
of items, use
the List
toolbar icons
in Word
(bulleted,
numbered).

Insert List

Example of an Ordered list:

<list type="ol">
<li>peel fruit.</li>
<li>cut fruit in bite sized pieces.</li>
<li>sprinkle fruit with sugar and lime juice to taste.</li>
<li>stir salad.</li>
<li>chill for one hour.</li>
</list>

Example of an Unordered list:

<h2>Books</h2>
<list type="pl">
<li><cite>Dinesen, Isak. Syv fantastiske Forteollinger.
Copenhagen: Reitzels, 1937.</cite></li>
<li><cite>Dinesen, Isak. Out of Africa. London: Putnam,
1937.</cite>
</li>
</list>

A list is a sequence of
two or more items. The
four common types of
lists are: 1) ordered lists
(list items are
numbered or lettered);
2) unordered lists (list
items are unnumbered
and usually marked
with a bullet or other
typographical device);
3) preformatted lists
(no numbering nor
bullets are added for
display purposes); and
4) definition lists (see
below).

Lists are commonly
used to mark up
bibliographies or tables
of contents.
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Definition
Data
(DAISY)

Example of a Definition list:

<dl>
<dt>mango</dt>
<dd>tropical fruit with sweet golden flesh</dd>
<dt>lychee</dt>
<dd>tropical fruit with deep red leathery skin and clear
white flesh</dd>
<dt>carambola</dt>
<dd>star shaped tropical fruit with tart lemon-pineapple
flavour</dd>
<dt>rambutan</dt>
<dd>egg-shaped tropical fruit similar to lychees with
leathery skin covered in soft red hairs</dd>
</dl>

Definition lists have list
items that generally
consist of term/value
pairs, such as a term
followed by its
definition. A common
example would be a
Glossary.

When creating a
definition list, follow
these steps:
1) Select the entire list
(all the definition terms
and values) and apply
the Definition Data
(DAISY) style. In
DTBook XML, the
Definition Data (DAISY)
style wraps the
definitions with <dd>
and the definition list
with <dl> elements.
2) Then, select each
term and apply the
Definition Term (DAISY)
style. In DTBook XML,
the definition term is
given by the <dt>
element, such as
mango and lychee in
the example.

Definition
Term
(DAISY)

See above.

The Definition Term
(DAISY) style wraps the
definition term in <dt>
tags.

See above.
Poetry
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Poem
(DAISY)

<poem>
<title>The cloud</title>
<author>Amir Khusrau</author> <line>The weeping
cloud becomes parted from his friend.</line> <line>Can I
part my heart from my heart's companion on a day such as
this?</line> <line>The weeping cloud, my companion and
I stood leave-taking.</line> <line>I weep apart, the cloud
apart, my companion apart.</line> <byline>Translation:
Anon</byline></poem>

The <poem> tags wrap
a poem or fragment of
a poem specifically. It
can be applied to any
text where definition of
poetic structure is
required, i.e. texts
displaying elements of
versification, metre and
rhyme where the use of
<p> is considered
insufficiently accurate.

This Style must be the
first style that you
apply to a poem. Select
the entire poem,
including the title,
author and byline, and
apply the Poem (DAISY)
Style. This style wraps
the text in <poem> and
<line> tags.

Poem - Title
(DAISY) <title>The cloud</title>

Identifies the title of the
poem.

This is a paragraph-
level style and cannot
be applied inline (the
author's name must be
in its own paragraph).

Apply this style after
you have applied the
Poem (DAISY) style.

Author
(DAISY) <author>Amir Khusrau</author>

Identifies the author of
the poem.

This is a paragraph-
level style and cannot
be applied inline (the
author's name must be
in its own paragraph).

Apply this style after
you have applied the
Poem (DAISY) style.

Poem -
Byline
(DAISY)

<byline>Translation: Anon</byline>

The <byline> element
is useful in some cases;
it is a generic element
indicating information
about a creator or
contributor to the work.

This is a paragraph-
level style and cannot
be applied inline (it
must be within its own
paragraph).

Images
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*Note: This
not a Word
Style. Insert
image
captions
using the
Insert
Caption
function.

Insert
Caption

<imggroup>
<img alt="A black and white photograph of approximately
twenty men, including Felix Opatowski's father, Nathan
Opatowski, holding large mallets and shovels. They are
wearing collared jackets and hats, and they are smiling for
the camera." id="rId114"
src="Gatehouse_to_hell_20170804115900.jpg"/>
<caption imgref="rId114">1 Felix Opatowski��Ès father,
Nathan Opatowski, seated in the front row, far left, in the
forced labour camp in Pozna�Ü stadium, circa
1940.</caption>
</imggroup>

A caption for an image
must be inserted using
the Insert Caption tool
in Word.

*Note: This
not a Word
Style. Insert
alternative
text using
the Alt Text
function.

Insert Alt
Text

<imggroup>
<img alt="A black and white photograph of approximately
twenty men, including Felix Opatowski's father, Nathan
Opatowski, holding large mallets and shovels. They are
wearing collared jackets and hats, and they are smiling for
the camera." id="rId114"
src="Gatehouse_to_hell_20170804115900.jpg"/>
<caption imgref="rId114">1 Felix Opatowski��Ès father,
Nathan Opatowski, seated in the front row, far left, in the
forced labour camp in Pozna�Ü stadium, circa
1940.</caption>
</imggroup>

An image (<img>) will
always contain an alt
attribute. It should
contain a short
description of the
image.

For extended image
descriptions, use the
Prodnote - Optional
(DAISY) style.

Producer's
Notes
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Prodnote -
Optional
(DAISY)

Example of a Producer's Note to describe differences
between the print and DAISY book

<prodnote render="optional">
<p>This book includes an index with page numbers, which
were kept for informational purposes only. Original page
numbers have not been retained in this digital book. Please
use the search function on your reading device to find
terms of interest. If you need a version of this book with
original page numbering and references, please contact
NNELS Support directly.</p>
</prodnote>

Example of a Producer's Note for an extended image
description

<imggroup> <img id="img1_1" src="fig1_01.png" alt="By
the way, Sam, as someday you'll be paying for my
entitlements, I'd like to thank you in advance." /> <caption
imgref="img1_1">By the way, Sam, as someday you'll be
paying for my entitlements, I'd like to thank you in
advance.</caption> <prodnote render="optional"
imgref="img1_1" id="pnote_p3" showin="blp">Reader's
note: A cartoon shows a father in his easy chair looking at
the newspaper. As his small son plays with a pull toy on the
floor next to him, the father says to the boy, "By the way,
Sam, as someday you'll be paying for my entitlements, I'd
like to thank you in advance." End of note.
</prodnote></imggroup>

Producer's notes are
marked with the
<prodnote> tag. A
<prodnote> is
language added to the
DAISY book by the
producing organization.
Traditionally, it has
been called a
transcriber's note,
reader's note, or
editor's note.

It is commonly used to:

1) provide verbal
descriptions of visual
elements such as
images, charts, graphs,
etc., or

2) describe differences
between the print book
and the DAISY book.

Producer's notes must
be identified as
"required" or "optional"
using the "render"
attribute. Optional
producer's notes may
be turned on or off by
the end user; that is,
the playback device or
browser includes
settings that either
automatically play all
producer's notes as
they are encountered or
play only those marked
as "required." The
producer must decide
for each <prodnote>
whether it contains
critical information and
is thus marked as
"required" or merely
contains helpful
information that an end
user could skip without
harm. If there's
uncertainty whether to
use the "optional" or
"required" attribute,
use "required".

Prodnote -
Required
(DAISY)

See above. See above.

Notes
(Footnote,
Endnote)
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* Note: This
is not a Word
Style. To
insert notes,
use the
Insert
Endnote tool.

Insert
Endnote

<p>Of the salvation she engendered she will be recipient,
in heaven, where we "repent not, but smile; not at the sin,
which cometh not again to mind, but at the Worth that
ordered and provided."<noteref idref="#p21-
fn1"class="footnote">1</noteref></p>

<note id="p21-fn1" class="footnote">1. Dante. Paradiso,
translated by Philip H. Wickstead (New York: Modern
Library/Random House 1932), Canto 9:103-105,
p.458.</note>

All notes in a book,
whether footnotes or
section endnotes,
automatically get
converted to endnotes
at the end of the DAISY
book. To avoid
conversion issues, we
should insert notes as
continuously numbered
endnotes placed at the
end of the Word
document.

Document Metadata

Document properties in Microsoft Word are converted to metadata in the DAISY XML file. It is
important to always insert the below properties in your file.

Document
Properties DAISY XML Code Description of Use

Insert Title of the
Book

<meta content="All Hands Lost : The
Sinking of the Nova Scotian Gypsum
Freighter Novadoc" name="dc:Title"/>

This is the Title field in the document
properties. It is usually found in File >
Properties > Summary

This field translates to the <dc:Title>
tag in the document metadata.

It also translates to the <doctitle>
tag.

Insert Author of
the Book

<meta content=Blain Henshaw"
name="dc:Creator"/>

This is the Author field in the
document properties. It is usually
found in File > Properties > Summary

If there is more than one author,
separate their names with comma.

This field translates to the
<dc:Creator> tag in the document
metadata.

It also translated to the <docauthor>
tag.
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Insert Publisher of
the Book

<meta content=National Network for
Equitable Library Service"
name="dc:Publisher"/>

This is the Company field in the
document properties. It is usually
found in File > Properties > Summary

This field translates to the
<dc:publisher> tag in the document
metadata.

The Publisher should always state:
National Network for Equitable Library
Service.
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